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Fill in the blanks: 
1. Paragraphs can be used to break continuous text to one or more sentences. 

2. Paragraph group is available under Page Layout Tab. 

3. Default tab stop position is 0.5”.  

4. Headers can be used for inserting information at the top of each page automatically.  

5. Header option is available under Header & Footer group in Insert Tab. 

6. Footers can be used for inserting information at the bottom of each page automatically. 

7. The Footer option is available under Header & Footer group in the Insert Tab. 

8. Styles/Style Sets are customized options for creating professional looking documents with the minimum 

efforts. 

9. You can change styles by using the Style group under the Home tab. 

10. Templates or document templates refer to a Sample fill in the blank document. 

11. Creating a new document based on a template can save you time & effort because all the work it takes to 

design the document has already been done. 

12. Page & Section breaks can be used to separate a document into sections. 

13. Using page breaks, you can create different new pages. 

14. A section break controls the Formatting of the document content that precedes it, until it reaches another 

section break. 

15. To see a section/page break, click the Show/Hide button. 

16. After selecting the text you need to click the Grow Font in the Font group to make the font size larger 

than the current font size. 

17. To remove the character formatting, select the text and click on Clear Formatting in the Font group. 

18. On selecting Sentence Case, the first character in the first word of the selected sentence will be converted 

to Capital Letter. 

19. On selecting Capitalize Each Word, the first character in all the words of the selected sentence will be 

converted to Capital Letter. 

20. Embedding an object makes it part of the document while linking an object does not include the object 

file into the document files. 

21. Readers trying to access the linked object must also have direct access to the separate file that forms 

that object. 

22. Clip Art can help in making a document look colourful and presentable. 

23. Clip Art is available under clipart Illustrations group in Insert Tab 

24. To search for a picture, place the cursor before the text, click Insert Tab, and click picture under 

Illustrations. 



25. After you have inserted the picture, you can wrap the text by using the Wrap Text option. 

26. To open an embedded document, double click on it. 

27. Embedded objects can not be printed. 

28. When you embed objects in a document, you may have trouble emailing it because the size of our document 

increases significantly. 

29. You can insert lines, basic geometric shapes, arrows, equation shapes, flowchart shapes, stars, banners, and 

callouts using the Shape option. 

30. Symbol option is available under Symbols group in the Insert tab. 

31. On selecting Lower Case option from the dropdown list, the selected text will be converted to Small 

Letters (lowercase). 

32. On selecting Upper Case option from the dropdown list, the selected text will be converted to Capital 

Letters (UPPERCASE). 

33. After selecting the text you need to click the Strikethrough icon in the Font group to make a strike 

through the middle of the selected text. 

34. Footers are text or image included at the bottom of the page and may repeat in all pages of the document.  

35. Wrap Text option is available under Text section of the Insert Tab.  

 

Answer the following: 
Q1. List any five items that can be added to the header area. 

Ans.-> company or department name, logo, page numbers, name of the author, etc. 

 

Q2. What are Objects in a Word processing software? 

Ans.-> WordPerfect and OpenOffice also allow us to blend in other special features. These features are 

generally known as “objects”. These objects can be almost any form that can be generated as a computer file. 

Sounds, Music, drawings, documents spreadsheets, etc. are all examples of possible objects that you can include 

in a document, or link to a document. 

 

Q3. List some word wrapping options available in a word processing software. 

Ans.-> In Line with Text, Square, Tight, Through, Top and Bottom, Behind Text, In Front of Text, etc. 

 

Q4. What are document templates? State the purpose of using document template.  

Ans.-> Templates or document templates refer to a sample fill-in-the-blank document that can help in saving 

time. Usually templates are customized documents that may have sample content, themes, etc. For example, if 

you want to create a resume you can use a resume template and modify only the sections that require changes. 

MS Word provides a rich library of templates like resume, business letters, newsletters, calendar etc.  

 

Q5. What are Clip arts? List any two websites that offer free clipart.  

Ans.-> Clip arts are pre-defined images available for use in documents. Clip Art can help in making a 

document look colourful and presentable. 

Some of the websites that have free clip arts are: 

• www.openclipart.org • www.pdclipart.org • www.clker.com • www.freeclipartnow.com • www.wpclipart.com  

 

Q6. Write steps to insert shape in a word document.  

Ans.-> To work with shapes, open a new document in word processor, 

1. Click on the Insert tab on the Ribbon. 

2. Click on the option Shapes in the Illustrations group. 

3. Once you click the Shapes option a dropdown list with pre-defined shape such as box, circle, etc. appears. 

4. You can select the shape from the list of shapes available and draw the shape by dragging the mouse with 

the left button clicked. For example, if would like to insert a square, select the box shaped item from the list, 

click and drag the shape to draw a square. 

  

http://www.openclipart.org/
http://www.pdclipart.org/
http://www.clker.com/
http://www.freeclipartnow.com/
http://www.wpclipart.com/


Q7. Write down the process for inserting Page Break. 

Ans.-> To add another fresh page in a document, choose the page break option in the Page Layout tab. 

a) Click on the Page Layout tab on the Ribbon. 

b) Click on the option Breaks in the Page Setup group. 

(c) A dropdown list with options for different types of breaks appears, select page break from it. 

 

Q8. Explain some character formatting options in a word document.  

Ans.->  

• Change Case – It helps us to change the text case to capital letters or small letters. You can also capitalize 

each word in the sentence and capitalize the starting word of the sentence using Change Case under Font Group.  

• Font Face It can be used to give Font Name in the Font group to select the particular font style from the 

fonts listed.  

• Text Highlight Colour: This option can be used to change the background colour.  

• Grow Font: This button increases font size of the selected text after each click by a particular point size.  

• Shrink Font: This button decreases font size of the selected text after each click by a particular point 

size.  

• Strikethrough: It makes the text striken through like this.  

• Subscript and Superscript: These options place the text slightly below the base line and above the normal 

top line of the text respectively. Like this: H2O, a2  

• Clear Formatting: It clears the applied formatting from the selected text.  

• Font Colour: Use this option to change the colour of the selected text.  

• Text Effects and Typography: This provides choices to apply some special effects to the selected text.  

 

 

Q9. How will you create a landscape oriented awareness poster water pollution. Poster size should be 

15’ X 20’. All margins zero with line spacing 2.  

Ans.->  

• Layout tab > Orientation drop-down > Landscape option  

• Layout tab > Size drop-down > More Paper sizes… option > Specify dimensions and okay the dialog box.  

• Layout tab > Margins drop-down > Custom margins… option > Specify all 0 margins.  

• Home tab > Paragraph group > Line and Paragraph Spacing > Select 2.0.  

 

Q10. What do you mean by odd page and even page header? How will you insert them in a multipage 

document?  

Ans.-> Odd page headers appear on all odd numbered pages and even headers on even numbered pages of the 

document.  

While working with headers, Design tab shows header settings. We can have alternate different headers for 

odd and even pages using Different Odd and Even Pages option.  

 

Q11. How is footer different from header? How will you prevent footer from appearing on the first 

page of the document?  

Ans.-> Information in footer appears on the bottom of each page in the document.  

While working with footers, Design tab shows footer settings. You can use Different First Page option to 

keep a different footer from rest of the document for first page.  

 

Q12. What is the significance of various document themes and design?  

Ans.-> Design tab provides various themes, document formats, colours, fonts, effects, and page background 

formatting options.  

Themes are unique set of colours, fonts and effects to give a consistent, professional look to tour document 

instantly. Themes are available online on Microsoft website also.  



 

Q13.What do you mean by text case? Describe various text cases provided by MS Word.  

Ans.->  

 Text Case: This helps us to display the text in various cases described as below:  

o Sentence Case: On selecting this option from the dropdown list, the first character in the first word of 

the selected sentence will be converted to Capital Letter (Uppercase).  

o Lowercase: On selecting this option from the dropdown list, the selected text will be converted to Small 

Letters (Lowercase).  

o UPPERCASE: On selecting this option from the dropdown list, the selected text will be converted to Capital 

Letters (UPPERCASE).  

o Capitalize Each Word: On selecting this option from the dropdown list, the first character in all the words 

of the selected sentence will be converted to Capital Letter (Uppercase).  

o tOGGLE cASE: On selecting this option from the dropdown list, the small letters in the selected text will 

be converted into capital letters and capital letters will be converted into small letters.  

 

 

Q14. Describe any 3 text wrapping options available in MS Word for pictures.  

Ans.->  

• Square: to wrap text around the border of the image.  

• Tight: to wrap text tightly around the image. This is the most useful option for irregular shaped images.  

• Through: to fill in the blank space around the image.  

 

 

Q15. What is the advantage of embedding any file into a document? Write the steps to insert a PDF 

document in an MS Word document.  

Ans.-> Object embedding refers to a link embedded in the document itself which functions as a link or trigger 

to the actual file in another application. Clicking on this link triggers or launches the application in which that 

embedded document should be opened. For example, a PDF file can be embedded in an MS Word document. It 

will be embedded as a small icon clicking on which will launch the PDF viewer program and the embedded 

document will be opened in that application.  

To insert an PDF file:  

Insert tab > Click on Object option in Text group. Object dialog box will appear.  

• Click on Create from File tab.  

• Click on Browse…, locate and select the desired pdf file.  

• Click on OK button.  

 

File will be seen embedded as an icon in your document at current cursor position.  

 

Q16. How will you insert an object and apply fill and outline colour in it?  

Ans.->  

1. Select the shape > Format tab > Shape styles group > Shape Fill > Select desired colour.  

2. Select the shape > Format tab > Shape styles group > Shape Outline > Select desired outline colour and 

width etc..  

 

 

Q17. Write the steps to insert copyright symbol followed by your name in the footer of the first page 

of a multipage document.  

Ans.-> Go to first page of the document. Double click in footer area to activate it. Type your name. Bring 

cursor before the name. On the Insert tab, in Symbols group, click on the Symbol button, a list of symbols 

appears. Double click on copyright symbol.  

In header-footer Design settings, select the option Different First Page. 

  



Q18. How can we create our own styles? 

Ans.-> We can create our own styles in two ways: 

(a)Creating a new style from a selection 

You can create a new style by copying an existing manual format. This new style applies only to this document; 

it will not be saved in the template. 

1. Open the Styles and Formatting window and choose the type of style you want to create. 

2. In the document, select the item you want to save as a style. 

   3. In the Styles and Formatting window, click on the New Style from Selection icon. 

4. In the Create Style dialog, type a name for the new style. The list shows the names of existing 

custom styles of the selected type. 

5. Click OK to save the new style. 

(b)Dragging and dropping to create a style 

You can drag and drop a text selection into the Styles and Formatting window to create a new style. 

Select some text and drag it to the Styles and Formatting window. If Paragraph Styles are active, the 

paragraph style will be added to the list. If Character Styles are active, the character style will be added 

to the list. 

Q19. List some methods of inserting images in a text document. 

Ans.->  Some methods of inserting images in a text document are: 

 *Drag and drop   

 * Insert Picture dialog    

 *Inserting an image from the clipboard 

 *Inserting an image using a scanner   

 * Inserting an image from the Gallery 
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